Command Bar

From NaturalPoint Product Documentation
Jump to: navigation, search
Back To Page References


Motive Command Bar

File

Options under the File tab.

New: Opens a new project while closing the current.

Open: Prompts user to select a file to open. Applicable files include Project(.ttp), Calibration(.cal), Take(.tak), Rigid Body(.tra), Skeleton(.skl) and Wanding Timeline(.tim).

Save Project: Saves and overwrites the current project file.

Save Project As: Prompts the user to select a project filename and save location.

Import Tracking Data: Imports Arena PT2 formatted tracking data files(.pt2).

Export Tracking Data: Exports selected tracking data from the selected Take to a desired location in a selected file format.


Export Camera Calibration: Exports the current system calibration file(.cal) to a desired location.

Export Rigid Bodies: Exports selected rigid body assets(.tra) to a desired location.

Export Skeletons: Exports selected skeleton assets(.skl) to a desired location.

Export Video: Exports reference video to an AVI file. To play this file in Windows Media Player, a codec needs to be installed.


Recent Files: Displays a list a recently opened files. This list will display the director of the recent files.


Exit: Closes the Motive application.


Edit

Options under the Edit tab.

Undo: Reverts data processing actions (i.e. deleting data, merging markers, filling gaps).

Redo: Reverts an Undo.


Trim Current Take: Archives the original take file and the Crops the frame region in the Timeline pane. For more information, read through the Trimming Captured Takes.


Application Settings: Opens the Application Settings pane.

Mouse Controls: Opens Mouse Controls pane for configuring mouse controls.

Hotkeys: Opens the Hotkey Editor pane for configuring custom Hotkeys

Reset Application Defaults: Sets all application settings to the default setting.


View

Options under the View tab.

Hide All Panes: This closes all of Motive's panes except the main viewport.


Devices: Opens Devices pane, or Cameras pane for Motive version 1.10 and below.

Device Connections: Opens Device Connections pane.

Project: Opens the Project pane.


Camera Calibration: Opens the Camera Calibration pane.

Edit Tools: Opens the Edit Tools pane.

Labeling: Opens the Labeling Pane.

Timeline: Opens the Timeline pane.

Joint Angle Recorder: Opens the Joint Angle Recorder pane.

Data Streaming: Opens the Data Streaming pane.


Rigid Body Properties: Opens the Rigid Body Properties pane.

Skeletons: Opens the Skeletons pane.


Reconstruction Properties: Opens the Reconstruction Properties pane.

Status Log: Opens the Status Log.


Dockable Viewports: Opens additional viewports.


Reference Overlays: Opens a Reference View window which displays and overlays the 2D view from the selected reference camera.


Toolbar: Toggles display of the Toolbar on/off.

Status Bar: Toggles display of the Status Bar on/off.


Layout

Options under the Layout tab.

Calibrate: Displays panes applicable to system calibration. (Cameras, Perspective View, Camera Preview, Camera Calibration, Reconstruction)

Create: Displays panes applicable to asset creation and modification. (Project, Perspective View, Timeline, Skeleton, Rigid Bodies)

Capture: Displays panes applicable to capturing a take. (Project, Perspective View, Timeline)

Edit: Displays panes applicable to editing a take. (Project, Perspective View, Timeline, Edit Tools).


Create Layout: Saves the current layout. Saved custom layouts can be accessed from the drop-down menu located at the top-right corner of Motive.

Delete Layout: Deletes the saved custom layout.

Update Current: Updates the selected custom layout from the drop-down menu located at the top-right corner of Motive.

Set as Default: Sets the current layout as a default layout setup for starting Motive.


Label Fix, Skeleton Label: Custom layouts that are created by the user.


Tools

Options under the Tools tab.

Volume Accuracy Tools: Opens the Volume Accuracy Tool pane.

Coordinate System Tools: Opens the Coordinate System Tools pane.

Synchronization: Opens the Synchronization pane.

Audio Settings: Opens the Audio Capture and Playback Settings panel which allows you to select and test audio input/output devices.


Community

Options under the Community tab.

Ask A Question: Opens the NaturalPoint forums in a web browser where you can ask any question and get answers.

Tutorial & Training Videos: Opens the OptiTrack Wiki.

Submit Feedback: Opens a dialog box where you may submit any comments you have.

OptiTrack Products Catalog: Opens the OptiTrack online product catalog in a web browser.

Support Forums: Opens NaturalPoint's support forum.


Help

Options under the Help tab.

OptiTrack Support: Opens the OptiTrack support site.

News: Opens NaturalPoint's news feed.

Batch Processing Help: Opens the wiki documentation page on the Motive Batch Processor.

Check For Updates: Use this if you want to learn more about upgrading Motive.

Show Quick Start: Links you to our Quick Start Guide.

Startup News Check: This is a toggle for receiving notifications for Motive updates.


Licence Folder: Opens the folder location of your license files.

Application Folders: Opens the Application Folders pane that provides easy access to folders related to Motive.

About Motive: Displays information about the version of Motive currently running.


Back to Top